Win10 - C9.5 Display problems

Use this forum for an overview of issues and to report new ones.
Post Reply
unsereband
New Member
Posts: 2
Joined: Tue Mar 07, 2017 10:34 pm

Win10 - C9.5 Display problems

Post by unsereband » Thu Dec 07, 2017 9:09 pm

1. No "auto word wrap" (2 lines) below mixer channel anymore
- behaviour of "Win10 + C9.5" (Win7 + C9.5 OK)

Channel labeling below Fader just one line. Longer names are being cut, depending on mixer width. Automatic word wrap (worked until 9.030) doesn't work anymore.


2. --Cycle-- markers in "split track view" almost invisible and not de-selectable "the normal way"
- behaviour of "Win10 + C9.5" (not tested in Win 7)
- --single-- markers work as usual

2.1 Switch your arange page to "divided track list" and insert a marker track in the upper area. Now insert a --cycle marker-- and voila... It gets almost invisible (depending on the colour of your background) because it's black...

2.2 Now Click somewhere in the lower track list to continue working... And the --cycle marker-- doesn't get de-selected (still almost invisible)
- the only way to de-select it, is to go back to the marker track, find an empty area somewhere in the arrangement and click there. Now you can see the marker with its "normal" colour
Up to C9.0.30 it worked the "normal" way.


3. Display problem drum editor "Instrument mutes"
- behaviour of "Win10 + C9.5" (not tested in Win 7)

3.1 Open the drum editor and sort the instrument columns so that you have the "Mute" function visible somewhere on the left side (I do it this way normally to be able to mute single instruments on the fly).

3.2 Now mute some instruments and de-select them
They get more or less hidden (at least hard to see) depending on the background colour, cause they are black when not selected.



4. Metronom settings on "F2 Transport panel" doesn't work anymore via "STRG + Click"
- tested in Win10 + C9.5

Since C9.5 it doessn't work anymore to "STRG+Click" on the metronom icon in "F2 transport panel" to get to the settings dialog...



5. Saving new colour themes - extremely buggy and annoying
- tested with Win10 + C9.5

Saving/Re-calling "presets" in the preferences didn't work reliably since C8.0...
Since C9.5 it has become extremely annoying...

5.1 Choose a colour theme and adapt it the way you want... <-- a lot of work you loose if something goes wrong!
- so my idea (because I know Cubase'es behaviour)...

5.2 Save some presets on the way to your final version (e.g. 1,2,3,4...)
Now it might happen that Cubase messes everything up during your work (happend to me many times).
So close Cubase and re-open it to continue (... Do you think you have your presets as backup?)

5.3 Recall a previously saved preset and...
What the ....

5.4 Start all over again...
Attachments
Cycle-markers_black_and_not_de-selectable.png
(43.43 KiB) Not downloaded yet
Drum-Editor_Mute-Buttons.png
(50.05 KiB) Not downloaded yet
Color-Settings_fader-knobs-blank.png
(19.28 KiB) Not downloaded yet

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 1 guest